Problème pollution CT 2.0 Zetec

Un problème, un conseil mécanique ?

Problème pollution CT 2.0 Zetec

Messagede bubulle » 21 Déc 2017 12:37

Bonjour à tous, ça fait un moment que je me suis présenté et bien sûr je repasse sur le forum car j'ai un problème de pollution pour le CT....

Le CO n'est pas bon, j'ai changé lors de l'achat de la voiture le catalyseur (2013), puis il y a un peu plus d'un an les bougies, câbles et bobine et la sonde lambda cette année mais rien n'y fait.....

J'ai récupéré les valeurs du CT pour les gaz qui sont les suivantes:
Ralenti Acc : CO > 0.82
CO2 > 14.6
HC > 58
O2 > 0.72
Lambda : 1.01

La vanne EGR est aussi totalement déconnectée.

J'utilise DashCommander pour vérifier si tout fonctionne correctement mais je n'arrive pas à trouver les valeurs nominales qui doivent être retournées par les capteurs pour pouvoir faire une comparaison avec mes relevés et trouver d'où vient ce problème.....

J'ai fait mes relevés au ralenti (entre 865 et 890rpm) et moteur à 2500rpm pour voir comment ça tourne mais ça me semble correcte....

Donc si une âme charitable passe par là pour m'aider à comprendre ce qu'il se passe je lui en serais grandement reconnaissant.
bubulle
Chaton
Chaton
 
Messages: 3
Inscription: 30 Oct 2013 14:49

Cougar : 2L-1999
 

Re: Problème pollution CT 2.0 Zetec

Messagede franckyrocky » 21 Déc 2017 17:25

Qu'en est-il du débitmètre d'air ?
Franck
"Si tu n'as pas une Cougar à 30 ans c'est que tu as raté ta vie..."
Cougar 2.0 - 2000 - Silver - 47000km
Avatar de l’utilisateur

franckyrocky
Dieu Cougar
Dieu Cougar
 
Messages: 20778
Inscription: 21 Oct 2007 17:12
Localisation: Tout près de La Rochelle, belle et rebelle

Cougar : 2L-2000
 

Re: Problème pollution CT 2.0 Zetec

Messagede alexdiyakuzas » 21 Déc 2017 19:55

Le CO ralenti est tout aussi élevé?

Le contrôle pollution a été effectué moteur chaud?
Ton CO2 + HC + lambda est OK.

Le O2 peut être un poil trop élevé mais rien de dramatique (voir normal). voir si une petite fuite ne serrait pas présente sur la ligne après la lambda (un lambda a 1.01 au lieu de 1.00 pour la perfection le laisse envisager). Mais alors très petite la fuite (boucher l'échappement pour espérer la déceler).

Mais moi je vois un catalyseur qui ne fait pas bien son travail (pas assez chaud ou en fin de vie). Car le reste des mesures est bon. Et la possible fuite a l'échappement est si minime (si présente) qu'elle ne justifie pas un recalage.

L'allumage n'est même pas a envisager.

Tester avec env un demi plein avec de l'E85 ou un nettoyant "spécial pollution" (mais bien plus chère pour le second choix et pas forcément plus efficace).
Laisser bien chauffer le moteur et lui tirer dans la tronche 20 ou 30km avant de repasser la pollution.
De grosse accélération (limite en zone rouge) sur les trois premier rapport (après c'est compliqué de trouver une route pour tirer la 4 èm dans le rouge sans risque de perdre le permis) pour bien mettre en charge le moteur.
Et le reste du temps la faire tourner au minimum a 3000 rpm.
Repasser la pollution (mais sauf si passer moteur froid la première fois cela vas être compliqué quand même).
alexdiyakuzas
Cougar
Cougar
 
Messages: 376
Inscription: 14 Mar 2016 23:35

Cougar : V6 2000
 

Re: Problème pollution CT 2.0 Zetec

Messagede bubulle » 22 Déc 2017 11:11

Merci pour vos réponse,

@franckyrocky
D'après les relevés effectués, le débitmètre fonctionne correctement, voilà les valeurs obtenues :
- Au ralenti : entre 2.3 et 2.4 g/s sur le MAF
- A 2500 : 7 g/s
Avec une température à l'admission de 26-27° pour 11° à l'extérieur.

La seule chose qui me semble étranges dans les relevés c'est la charge moteur calculée (LOAD_PCT en %) qui est :
- Au ralenti : 18.8 à 20 %
- A 2500 : 23.5 à 24.3 %
Après les valeurs du timing d'allumage (SPARKADV) sont:
- Au ralenti : 14.5 à 16°
- A 2500 : 40°

@alexdiyakuzas
En effet, le moteur n'était pas des plus chaud, je referais la pollution avec le moteur bien chaud et de l'E85 je vous dirais ce que ça donne mais je pense rouler riche car je consomme un peu trop d'essence à mon gout même si je fais beaucoup de ville... (environ 14l/100)

Après si quelqu'un connait les valeurs idéals pour les différentes capteurs au ralentit et a 2500 tr/min ça serait idéal.
bubulle
Chaton
Chaton
 
Messages: 3
Inscription: 30 Oct 2013 14:49

Cougar : 2L-1999
 

Re: Problème pollution CT 2.0 Zetec

Messagede alexdiyakuzas » 22 Déc 2017 11:58

Les valeurs du débitmètre ne veulent rien dire. Je veux dire par la que cela dépends de tellement de valeur (température, mais aussi diamètre échappement, encrassement filtre a air, encrassement moteur + admixtion , température, pression atmosphérique, ouverture papillon, ... Donc hormis dire que tu avait 5 grammes au ralenti et 5.1 a 2500 rpm c'est des valeurs possible.

La charge moteur calculé est "calculée". c'est donc peu fiable. Mais au ralenti ou a 2500 rpm stabilisé la charge est peu différente. La charge augmente lors d’accélération (donc devrait être entre 70 et 100% lors d'une grande ouverture de gaz et retomber une fois le régime stabilisé).

Pour la consommation voir les valeurs d'enrichissement a long terme et a court terme. D'origine entre -10 et +10 pour le long terme a régime stabilisé. le court terme doit tourner plus entre -5 et +5 toujours a régime stabilisé.

La consommation est un peu élevée mais pas forcément alarmante si beaucoup de ville. C'est une voiture assez lourde peu adaptée a faire des démarrages arrêt fréquent.
alexdiyakuzas
Cougar
Cougar
 
Messages: 376
Inscription: 14 Mar 2016 23:35

Cougar : V6 2000
 

Re: Problème pollution CT 2.0 Zetec

Messagede ThorCBR1971 » 22 Déc 2017 13:00

14l en ville c'est beaucoup trop a moins d'avoir le pied très lourd, pour info sur mon V6 je suis a 11.5l en ne faisant que de la ville.
Je pencherais sur un moteur encrassé et/ou filtre a air encrassé.
- acheter un nettoyant injecteur et décrassage en roulant a haut régime (d'abord en decceleration puis en accélération)
- changement du filtre a air
et si pas d’amélioration décrassage moteur chez a un spécialiste a l’hydrogène.
ThorCBR1971
Chat
Chat
 
Messages: 27
Inscription: 06 Aoû 2016 20:01

Cougar : V6
 

Re: Problème pollution CT 2.0 Zetec

Messagede GabmaxXx » 22 Déc 2017 15:04

ThorCBR1971 a écrit:14l en ville c'est beaucoup trop a moins d'avoir le pied très lourd

Nettement trop, surtout pour un 2L (qui en plus n'est pas réputé pour être super gourmand !) :non:
>>> Cougar x2+EcoSport+Rodéo+Eclipse+Pontiac G5 <<<
Quel que soit le nombre de roues, pourvu qu'on avance !!!
---------> 2L16s -Green- An 99 - 140000 Km <---------
---------> 2L16s - Blue - An 00 - 240000 Km <---------
Avatar de l’utilisateur

GabmaxXx
Administrateur - Webmaster
Administrateur - Webmaster
 
Messages: 12825
Inscription: 22 Mai 2006 20:56
Localisation: Blois (41) FRANCE / Mirabel - QUEBEC - CANADA

Cougar : 2L-1999
 


Retourner vers Mécanique



Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

© 2004 - 2014 Planète cougar : le portail dédié à la Ford Cougar