Voiture qui accélère seule et ralenti long à retomber : P0122 - Entrée basse circuit capteur TP

Un problème, un conseil mécanique ?

Modérateurs : GabmaxXx, admin, franckyrocky

Alceste
Chaton
Chaton
Messages : 19
Enregistré le : 15 déc. 2018 16:17
Modèle de votre cougar : 2.5 V6 2000
Localisation : 23

09 mai 2019 17:33

Bonjour,

Après avoir résolu certains problèmes sur mon véhicule, il me reste toujours un souci au niveau du ralenti.

La voiture accélère seule jusqu'à 3000 t/m lorsque j'appuie sur la pédale d'embrayage pour monter ou descendre un rapport. Il me faut, ensuite, plusieurs secondes pour retrouver un ralenti normal. Je me retrouve donc sans frein moteur et subit un passage de rapports brusque sans raison.

J'ai donc nettoyé le régulateur de ralenti, ce qui avait réglé mon problème de bruit au niveau de la boite à air et mes problèmes de calage à faible allure, mais le problème était toujours là. Le régulateur a été remplacé par un neuf, sans changement notable.

Et je viens de changer aujourd'hui le capteur de positon de papillon, suite au code erreur P0122 remonté, mais, même si je sens une amélioration, le problème n'a pas disparu.

Je pencherai donc pour un problème au niveau du câblage ou d'un capteur au niveau des pédales, mais je ne sais pas par où commencer.

Comment tester le câblage ? Il y a t-il des mesures que je puisse faire au multimètre, au niveau de la fiche du capteur de position de papillon, par exemple ?

Et il y a t-il un capteur qui pourrait être fautif au niveau des pédales ? Si oui, lequel, car je ne trouve pas d'information s'y rapportant ?

Merci d'avance.


Stéphane
Se7en
Chat
Chat
Messages : 85
Enregistré le : 30 avr. 2016 15:47
Modèle de votre cougar : V6-1999

09 mai 2019 19:51

Le papillon est il sec ?? Et pas pleins d'huile, huile qui arrive par le reniflard ??
Panne courante sur les Caterham.
Alceste
Chaton
Chaton
Messages : 19
Enregistré le : 15 déc. 2018 16:17
Modèle de votre cougar : 2.5 V6 2000
Localisation : 23

09 mai 2019 23:21

Oui, c'est bien sec de ce côté là et propre, puisque nettoyé il y a peu.


Stéphane
alexdiyakuzas
Cougar
Cougar
Messages : 477
Enregistré le : 14 mars 2016 22:35
Modèle de votre cougar : V6 2000

11 mai 2019 12:16

Salut,

Moi, en premier lieu, cela me fait penser a une prise d'air après le papillon, ou le papillon qui ne ferme pas complètement. MOTEUR FROID, un pinceau avec de l'essence ou du spray de démarrage a froid, une petite giclée sur les différent point pouvant entraîner une prise d'air et guetter une modification temporaire du régime.

Vérifier que le papillon avec le câble de gaz connecté ferme bien . si c'est pas le cas vérifier que le câble ou le papillon ne grippe pas.

Pour le capteur du boitier papillon, il est possible de le tester et de tester le câblage.
C'est un simple potentiomètre tout bête. Tu as un positif, un négatif et le variable au milieu. Me semble que c'est un +5V.
Tu dois avoir autour de 0.8 0.9V papillon fermé et autour de 4V complètement ouvert (sur la variation). Puis une variation progressive en fonction de l'angle d'ouverture.

Un accès a la valise pour connaitre les valeurs des différents capteur (je pense a la richesse appliquée, a l'ouverture au ralenti du régulateur de ralenti, la valeur de l'ouverture du papillon est aussi dispo, voir peut être l'EGR)
Alceste
Chaton
Chaton
Messages : 19
Enregistré le : 15 déc. 2018 16:17
Modèle de votre cougar : 2.5 V6 2000
Localisation : 23

18 mai 2019 23:11

Bonsoir,

Désolé pour le retard, très pris ces derniers jours.

J'ai pensé aussi à une prise d'air, et ai pulvérisé du nettoyant freins tout autour du papillon, sans aucune modification du régime.

Je vais donc voir pour tester le capteur de position papillon, même si il est neuf, dès fois que, puis j'enchainerai sur un test de continuité pour voir si la fiche du capteur n'est pas en cause.

En tout cas, merci pour ton message.

:)
alexdiyakuzas
Cougar
Cougar
Messages : 477
Enregistré le : 14 mars 2016 22:35
Modèle de votre cougar : V6 2000

19 mai 2019 16:37

Plus de du nettoyant frein j'aurais utilisé du start pilot ou équivalent .
Et il n'y a pas que le boitier papillon en zone de fuite. Les joint de collecteur d'admission, le régulateur de ralenti, les diverse durite de dépression (frein, soupape reniflard, EGR, régulateur pression essence,...)

Voir aussi le débitmètre (au minimum s'il est propre).
Alceste
Chaton
Chaton
Messages : 19
Enregistré le : 15 déc. 2018 16:17
Modèle de votre cougar : 2.5 V6 2000
Localisation : 23

19 mai 2019 22:11

Bonsoir,

Okay, c'est noté. Je vais essayer de faire le tour de tout ça cette semaine.

Merci.


Stéphane
Alceste
Chaton
Chaton
Messages : 19
Enregistré le : 15 déc. 2018 16:17
Modèle de votre cougar : 2.5 V6 2000
Localisation : 23

25 mai 2019 10:51

Bonjour,

J'ai donc testé le capteur position papillon et sa fiche. J'ai donc continuité entre les les trois broches à l'intérieur de la fiche et les fils en sortant.

La fiche semble donc être en bon état. Je suis ensuite parti à la recherche des broches de masse, signal, et 5V du capteur.

Pour information, elles sont disposées ainsi de haut en bas : masse, signal et 5V.

Ma masse est donc bonne (continuité avec le moins batterie). Le 5V également.

Par contre, mon multimètre (positionné entre masse et signal) reste désespérément à 0V quelle que soit la positon du papillon (pédale accélérateur au repos, à moitié, ou enfoncée à fond).

J'ai utilisé cette vidéo pour m'aider : https://www.youtube.com/watch?v=_skVHdgtMTU

Je suis donc perplexe sur ces résultats, car la voiture roule, quand même, relativement correctement, alors qu'il n'y a, apparemment, aucun signal qui passe par la fiche du capteur... :?:

Pour information, j'ai testé avec mon ancien capteur, et avec le nouveau qui est tout neuf de marque Ford, même constat. J'ai un tout petit doute pour le neuf, car je l'ai mal positionné lorsque je l'ai installé, et il a claqué, comme si j'avais forcé quelque chose. :sad:

J'ai donc l'impression que, côté câblage, ça va. Dois-je tenter d'acheter un nouveau capteur neuf ? Vos avis sur la question ?

Merci.


Stéphane
alexdiyakuzas
Cougar
Cougar
Messages : 477
Enregistré le : 14 mars 2016 22:35
Modèle de votre cougar : V6 2000

25 mai 2019 12:17

Un potentiomètre qui "claque" c'est jamais bon signe.
Essaie de le démonter et faire ton test en le tournant a la main (tu as peut être cassé le curseur).
Autre test que tu peut faire c'est de mesurer la résistance a la place du voltage (capteur démonté et déconnecté).

Mais, de grande chance que tu soit bon pour le changer a nouveau. Tu peux essayer de l'ouvrir si c'est possible et regarder si une patte en plastique n'aurait pas cassée, tu pourrais pas réparer mais tu serrais fixé.
Alceste
Chaton
Chaton
Messages : 19
Enregistré le : 15 déc. 2018 16:17
Modèle de votre cougar : 2.5 V6 2000
Localisation : 23

25 mai 2019 21:56

Re,

C'est ce que je me suis dit aussi, le fait qu'il est claqué, j'ai peut-être cassé quelque chose.

Sinon, autre test fait tout à l'heure : j'ai carrément débranché la fiche du capteur de position papillon, et la voiture a exactement le même comportement ! :?:

J'étais d'ailleurs étonné qu'elle démarre et roule sans problème. J'en déduis donc, à la vue des test effectués, qu'il n'y a que deux possibilités : fil signal ou capteur HS.

Mais pour le fil signal, pourquoi n'aurai-je rien sur mon multimètre alors que je suis branché directement à l'arrière de la fiche du capteur pour mes mesures ?


Stéphane
Alceste
Chaton
Chaton
Messages : 19
Enregistré le : 15 déc. 2018 16:17
Modèle de votre cougar : 2.5 V6 2000
Localisation : 23

25 mai 2019 22:03

Re,

Pour le test capteur démonté, une idée de la méthode à employer et des valeurs à relever ?

Merci.


Stéphane
alexdiyakuzas
Cougar
Cougar
Messages : 477
Enregistré le : 14 mars 2016 22:35
Modèle de votre cougar : V6 2000

26 mai 2019 15:06

Salut,

Le câble du capteur non, la cosse a la rigueur, mais je n'y crois pas.

Pour tester le tout j'ai fais une vidéo ... pas certain que tout soit très clair. donc au besoin n'hésite pas a demander.
Pour résumer très vite:
- Multimètre sur ohm (calibre sur 5K ou plus)
- Noir sur le picot du milieu , rouge sur l'un des autres picot
- Valeur doit varier entre 0 et 5K (env 0.9 et 4.5 capteur installé )
https://www.youtube.com/watch?v=OqEU5GsE0mg&t=7s

Et le prochain pour l'installer pense qu'il faut l’insérer sans forcer.
Alceste
Chaton
Chaton
Messages : 19
Enregistré le : 15 déc. 2018 16:17
Modèle de votre cougar : 2.5 V6 2000
Localisation : 23

26 mai 2019 23:21

Bonsoir,

Tout d'abord, merci pour cette vidéo. Je vais essayer de regarder ça demain, et faire, au moins, le test avec l'ancien capteur qui est démonté.

De toute façon, j'en ai commandé un neuf, et oui, je ne ferai pas la même erreur en le montant.

Je ne comprends toujours pas comment je me suis débrouiller pour le " forcer " au montage, alors qu'il n'y a rien de compliqué, ça ne devait vraiment pas être un bon jour...

:oops:


Stéphane
Alceste
Chaton
Chaton
Messages : 19
Enregistré le : 15 déc. 2018 16:17
Modèle de votre cougar : 2.5 V6 2000
Localisation : 23

04 juin 2019 18:23

Bonjour,

Du neuf. Nouveau capteur neuf reçu ce matin et monté dans la foulée. Après essai, le problème semble avoir disparu, et j'ai enfin un ralenti normal depuis l'achat de la voiture.

Je vais croiser les doigts pour que ça continue, mais j'y crois ! :oui:

Je pense donc que j'avais " flingué " le précédent en le montant. Pour information, il faut mettre en place le capteur fiche en bas, et le faire pivoter dans le sens inverse des aiguilles d'une montre.

J'avais fait l'inverse, et je pense l'avoir forcé, puisque tourné dans le mauvais sens.

En tout cas, un grand merci à alexdiyakuzas :bien: J'aurai, au moins, compris le fonctionnement du tout, et pourrai, au pire, faire des tests si le problème revient... :mad:


Stéphane
Avatar du membre
fifiv6
Cougar en furie
Cougar en furie
Messages : 4041
Enregistré le : 01 juil. 2015 23:23
Modèle de votre cougar : V6-BM-1998
Localisation : Indre et Loire (37)

04 juin 2019 22:09

Bonne nouvelle si le problème est résolu, tient nous au courant de la suite ;-)
Cougar V6 2,5L 1998 Boîte Manuelle - Gris Appalaches - Options sièges cuirs électriques et chauffants - Echappements ULTER - Radar de recul - Autoradio GPS 9000 VNR avec commande au volant et chargeur 6 CD
Modèle vendu neuf en Allemagne par ernst+könig
Répondre