Raté d'allumage à chaud

Un problème, un conseil mécanique ?

Modérateurs : GabmaxXx, admin, franckyrocky

Synn
Chaton
Chaton
Messages : 19
Enregistré le : 02 mars 2019 21:19
Modèle de votre cougar : 2L-1998
Localisation : Tours (37)

23 mars 2024 19:48

Bonjour/Bonsoir,

Cela fait un bon moment que je n'ai pas écris dans ce forum (boulot, soucis perso, etc).
Depuis le temps j'ai fais pas mal de réparation pare brise, train avant/arrière, échappement et plus récemment boîte de vitesse/embrayage/volant moteur, et câble de boîte (cette partie à été très drôle).

Mais il y a un soucis où je commence tellement me tirer les cheveux que je vais en devenir chauve.

Depuis un moment à chaud j'ai des raté d'allumage pour être plus précis au contrôle il m'as dit que j'avais trop d'essence à la sortie d'échappement, en soit sa passe mais vraiment d'un cheveux.
Depuis j'ai fait:
-Bobine
-Bougies
-Sonde Lambda
-Vérifier toute l'admission
-Régulateur de pression d'essence
-Injecteurs
-Nettoyage EGR

Je penche pour un capteur mais comme c'est à chaud que sa se produit je pencherais plus pour un capteur de cliquetis ou réglateur de ralentie (je connais son existence mais je l'ai pas encore chercher et le manuel Chilton n'est pas forcément clair)

A la valise aucune code d'erreur, via le compteur j'ai un DTC 9201

J'espère pouvoir réglé ce problème, si quelqu'un aurais une piste que je n'ai pas cité ou alors que je n'aurais pas pensé
Avatar du membre
fifiv6
Cougar en furie
Cougar en furie
Messages : 5494
Enregistré le : 01 juil. 2015 23:23
Modèle de votre cougar : V6-BM-2000
Localisation : Indre et Loire (37)

23 mars 2024 20:43

Salut à toi.

Je ne sais pas si tu avais déjà vu ce topic et si ça peut t'aider par rapport à ton code 9201 :voyons:

dtc-9201-clapets-ou-sondes-lambda-t3486.html

PS: je suis de Tours aussi et jamais vu ton Cougar ;-)
Cougar V6 2,5L 1998 Boîte Manuelle - Gris Appalaches - Options sièges cuirs électriques et chauffants - Echappements ULTER - Radar de recul - Autoradio GPS 9000 VNR avec commande au volant et chargeur 6 CD
Modèle vendu neuf en Allemagne par ernst+könig
Synn
Chaton
Chaton
Messages : 19
Enregistré le : 02 mars 2019 21:19
Modèle de votre cougar : 2L-1998
Localisation : Tours (37)

24 mars 2024 17:44

Bonjour,

Pourtant tu la connais Fifi
Image

Bon j'ai eu un coup de bourre cet après-midi, voilà ce que ça donne.

Image
Image

Je pense avoir donc trouvé le souci et même si ce n'est pas ça... bah au moins ça sera fait car la trace noir sur le régulateur et le collecteur me laissent penser qu'il y a quand même quelques chose. Surtout qu'au CT il m'avait dit trop d'essence donc pas assez d'air au vue de la trace l'air passe par là et étant donné que ça me la fait à chaud donc quand le régulateur s'actionne ça me fait des raté et en pleine charge aucun souci.

J'ai commencé à regarder chez les revendeurs et j'ai vu que certains vendent le joint silicone + un joint (papier ou cartonné) RockAuto aussi donc je sais pas trop sur quoi partir, pour le régulateur de ralenti je vais prendre le QUINTON HAZELL - XICV16 mais je sais pas si le joint est fourni avec la pièces (normalement oui mais bon j'en ai déjà vu des trucs pas logiques) par exemple le VEMO - V25-77-0007 lui est fourni avec seulement le joint papier.
Avatar du membre
fifiv6
Cougar en furie
Cougar en furie
Messages : 5494
Enregistré le : 01 juil. 2015 23:23
Modèle de votre cougar : V6-BM-2000
Localisation : Indre et Loire (37)

24 mars 2024 20:52

Ah oui du coup c'est vrai que l'on se "connait" :oui: :coucou:
Cougar V6 2,5L 1998 Boîte Manuelle - Gris Appalaches - Options sièges cuirs électriques et chauffants - Echappements ULTER - Radar de recul - Autoradio GPS 9000 VNR avec commande au volant et chargeur 6 CD
Modèle vendu neuf en Allemagne par ernst+könig
alexdiyakuzas
Cougar Experimenté
Cougar Experimenté
Messages : 747
Enregistré le : 14 mars 2016 22:35
Modèle de votre cougar : V6 2000

25 mars 2024 09:58

Synn a écrit :
24 mars 2024 17:44
Bonjour,

Pourtant tu la connais Fifi
Image

Bon j'ai eu un coup de bourre cet après-midi, voilà ce que ça donne.

Image
Image

Je pense avoir donc trouvé le souci et même si ce n'est pas ça... bah au moins ça sera fait car la trace noir sur le régulateur et le collecteur me laissent penser qu'il y a quand même quelques chose. Surtout qu'au CT il m'avait dit trop d'essence donc pas assez d'air au vue de la trace l'air passe par là et étant donné que ça me la fait à chaud donc quand le régulateur s'actionne ça me fait des raté et en pleine charge aucun souci.

J'ai commencé à regarder chez les revendeurs et j'ai vu que certains vendent le joint silicone + un joint (papier ou cartonné) RockAuto aussi donc je sais pas trop sur quoi partir, pour le régulateur de ralenti je vais prendre le QUINTON HAZELL - XICV16 mais je sais pas si le joint est fourni avec la pièces (normalement oui mais bon j'en ai déjà vu des trucs pas logiques) par exemple le VEMO - V25-77-0007 lui est fourni avec seulement le joint papier.
Salut,

Oui t'as une fuite la. Tu peux essayer de changer que le joint. Et bien nettoyer les plans de joints avant

Bon courage
Synn
Chaton
Chaton
Messages : 19
Enregistré le : 02 mars 2019 21:19
Modèle de votre cougar : 2L-1998
Localisation : Tours (37)

03 avr. 2024 21:00

Slt,

Nouveau joint et pièce neuve monté, j'ai gardé l'ancienne au cas où (pièce de secours)
Image
Image

Je vais rouler un peu avant de savoir si ça règle mon soucis ou pas.

Maintenant j'en ai profité pour prendre les référence d'une pièces qui m'intriguait depuis un temps, comme j'avais pas d'erreur OBD ou de DTC je l'avais mis de coté.
Image
Oui le câble tient comme ça depuis le début mais bref, en cherchant par la Ref 98AB-12A019-AB cela me sort que c'est un module/amplificateur d'allumage (est-ce mon soucis viens de là j'y crois pas trop car j'ai aucune erreur de raté d'allumage sur un cylindre mais on sait jamais).

Au final après pas mal de recherche je tombe sur une autre Ref 93AB-12A019-AB au lieu de 98AB-12A019-AB erreur de lecture dû à la saleté c'est aussi possible, j'ai du coup retirer le serre-câble et je me rend compte d'une chose, sur la pèces j'ai 2 fiches mais sur la câble 1 seule fiche (comme en témoigne le câble sur photo c'est sûrement normal mais comme j'ai pas de quoi la comparé à une autre je préfère le demander ici (je préfère poser une question conne que de laisser tomber. Aussi j'ai regarder comment ce comportais l'allumage et je suis à +14 +15 à faible charge et +41 en pleine charge alors que sur le manuel c'est normalement +10 .
Si une personne possède la Cougar en 2L j'aimerais vraiment savoir.
alexdiyakuzas
Cougar Experimenté
Cougar Experimenté
Messages : 747
Enregistré le : 14 mars 2016 22:35
Modèle de votre cougar : V6 2000

07 avr. 2024 14:41

Salut,

C'est pas un module antiparasite, pour filtrer l'allumage.
Un seul fil, car je pense que pour ta configuration, la masse est prise sur le boulon de fixation. doit être conçu aussi pour des véhicules ou le module est monté sur une pièce plastique avec donc un second fil pour faire la masse.
Krazor14200
Chaton
Chaton
Messages : 21
Enregistré le : 18 mai 2022 01:08
Modèle de votre cougar : V6 1998 BM

08 avr. 2024 16:56

ta consommation est de combien a peu près au 100?

j'ai bien une idée, mais j'attend de voir la suite.
Synn
Chaton
Chaton
Messages : 19
Enregistré le : 02 mars 2019 21:19
Modèle de votre cougar : 2L-1998
Localisation : Tours (37)

08 avr. 2024 19:19

Quand j'ai eu la voiture je faisais un peu plus de 7-8l/100km avec un plein mais maintenant je suis aux alentours des 9-11l/100km avec du SP98

Je t'invite à lancer tout de même ton hypothèse, on sait jamais sa pourrais me donner une piste voir même la solution.
Krazor14200
Chaton
Chaton
Messages : 21
Enregistré le : 18 mai 2022 01:08
Modèle de votre cougar : V6 1998 BM

08 avr. 2024 21:08

étant plus familiarisé avec l'injection psa, ca me fait penser a un capteur pmh "encrassé" ou la sonde d'eau de départ a froid qui déconne, je m'explique cette sonde de base enrichie a mort a froid jusqu'a environ 30°c sur la température de la culasse, pour ne pas que le moteur "calle", ensuite ca passe en richesse, dite normale de fonctionnement.

Y'a deux panne possible avec cette sonde, soit ca démarre comme un carbu mal réglé, et ensuite a chaud ca va nettement mieux (ca m'est déja arrivé sur une de mes zx volcanes et je soupconne ma saxo actuelle d'avoir le meme souci) soit la sonde reste toujours en mode "froid" ce qui fait que ca enrichi et limite ca "lave" le moteur a l'essence, une fois chaude.

D'après tes explications, ton injection "compense'" le probleme comme il peut. (et comme souvent ca arrive sauf qu'on s'en apercoit avec la valise)


Bien sur ca reste une hypothese, je n'affirme pas que j'ai raison. Mais si ca peut etre utile.
Synn
Chaton
Chaton
Messages : 19
Enregistré le : 02 mars 2019 21:19
Modèle de votre cougar : 2L-1998
Localisation : Tours (37)

08 avr. 2024 23:40

A chaud le régime se trouve à la normale mais oui c'est comme si il compensait sans cesse en richesse, à la valise j'ai rien mise à part que je pollue (trop d'essence imbrulé) et a bas régime jusqu'à 3000-3200 tr/min sa broute légèrement.

Capteur PHM sa faisait un moment que je l'avais en tête et je me suis dit que même si j'ai pas d'erreur me le désignant et comme beaucoup de pièces sur la mienne sont encore d'origine je me dit que ça lui fera pas de mal (je garde toujours les ancienne au cas où se soit pire).

Sonde de température d'eau depuis que j'ai changé mon calorstat l'année dernière j'avais remarque que j'avais 2 sonde sur le boitier il est possible que l'un d'eux soit la source du problème.

L'EGR aussi même si je l'ai nettoyé avec le tube je me dit que sa peux aussi être lui qui m'emmerde mais lui je me le garde vraiment à la toute fin (si jamais c'est ça j'aurais le démon)
Krazor14200
Chaton
Chaton
Messages : 21
Enregistré le : 18 mai 2022 01:08
Modèle de votre cougar : V6 1998 BM

09 avr. 2024 03:00

Je vais suivre cette affaire ca pourra peut etre m'aider pour ma Cougar, je vais pas polluer son probleme, c'est déja expliqué sur un autre post.

De ce que je sais du capteur pmh, soit ca fonctionne, soit la voiture ne démarre pas (injection), on peut supposer aussi, si il y'a un relais double sur ce moteur (ca gere la pompe a essence et l'allumage en plus)

J'avoue que c'est toujours compliqué a distance.

Je vais peut etre dire une betise mais tes injecteurs sont en bon état?

Et je suppose que coté charge batterie alternateur masse ca doit etre bon?
Synn
Chaton
Chaton
Messages : 19
Enregistré le : 02 mars 2019 21:19
Modèle de votre cougar : 2L-1998
Localisation : Tours (37)

09 avr. 2024 03:25

J'ai déjà changé les 4 injecteurs, le régulateur de pression et le filtre à essence de ce coté aucun soucis. Batterie neuve de 6 mois et alternateur nickel.

Capteur PMH normalement c'est soit 1 soit 0 mais le connecteur peux causer des soucis s'il est oxydé ou si un liquide passe dedans (LDR, huile ,etc...)
Krazor14200
Chaton
Chaton
Messages : 21
Enregistré le : 18 mai 2022 01:08
Modèle de votre cougar : V6 1998 BM

09 avr. 2024 09:17

Le monsieur est maniaque comme moi, quand je peux le faire :lol:

Oui là, en faisant de l'humour, elle a alzheimer, elle a oubliée qu'elle était une voiture :lol:

En espérant que dans la dernier point de la méthode ishikawa, ca soit pas ton calculateur....

C'est la partie qui "information" qu'a l'air de mettre le bazar (sonde capteur, etc) maintenant faut trouver lequel, y'a pas un autodiag sur les 2.0i?
Synn
Chaton
Chaton
Messages : 19
Enregistré le : 02 mars 2019 21:19
Modèle de votre cougar : 2L-1998
Localisation : Tours (37)

09 avr. 2024 21:02

Il y a bien un autodiag mais rien ne sort à part un DTC 9201 mais la valise ne me sort rien don j'en déduis que le calculateur n'as pas de soucis, je reste sur l'idée qu'un capteur fout la merde ou alors une masse mal mise mais en faisant la boîte j'avais vérifier les masses par rapport à la "RTA" d'origine.
Répondre